UVA Budget Developer

Training Guide

Integrated System
Section Objectives

At the end of this section, you should be able to:

- Describe the University's budgeting cycle in general terms.
- Use the General Ledger (GL) and Grants Management (GM) budget forms.
- Use the Discoverer Budget Report.
UVA Budget Developer

This manual will describe the budget development cycle, required submissions, changes in procedures, and other matters.

The University of Virginia budget development process generally begins in December when the budget instructions, templates, assumptions, and calendar are completed and posted on the University Budget Office’s (UBO) Budget Portal (accessible via the UBO’s website at http://www.virginia.edu/budget/budget_portal.html). In January, the UBO holds Budget Kick-off meetings for all individuals with the UVA Budget Developer responsibility.

In January, the UBO notifies each Vice President when the final instructions and state and local general budget targets are ready, which the Vice Presidents then communicate to the units reporting to them. The targets are accessible through a Discoverer report available in ODS.

During the months of February and March, departments are required to complete their budget submissions using either the Integrated System Budget Forms or the budget upload template (an Excel file available on the Budget Portal) no later than the due dates in the Budget Calendar. The due dates are established at intervals determined by the UBO and generally follow a pattern like the one described in the table below.

<table>
<thead>
<tr>
<th>Date</th>
<th>Item(s) Due</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mid Dec</td>
<td>UBO distributes pre-populated Planned Activity from Selected Fund Sources to units.</td>
</tr>
<tr>
<td>Early Jan</td>
<td>Budget targets, including institutional graduate aid, are available for departments and units.</td>
</tr>
<tr>
<td>Early Jan</td>
<td>All tuition and fee proposals with a business reason (previously included SEAS Accelerated Masters Program, SCPS Post-Bac Pre-Med) to have tuition approved at the February Finance Committee meeting due.</td>
</tr>
<tr>
<td>Mid Jan</td>
<td>All mandatory fee (including general activity fee) proposals due from units in order to develop a total mandatory fee component to communicate to schools (this influences their overall pricing).</td>
</tr>
<tr>
<td>Mid Feb</td>
<td>All remaining fee and tuition proposals from units for approval at April Finance Committee meeting due.</td>
</tr>
<tr>
<td>Mid Mar</td>
<td>Planned Activity from Selected Fund Sources (estimate of grant, F&amp;A, gift, and endowment spending) due from all MBUs.</td>
</tr>
<tr>
<td>Late Feb to Late Mar</td>
<td>Full budget submissions (all tuition and fee requests, GA and GL detail budgets, narratives, reserves, Annual Renovation and Infrastructure Projects (ARIP)) due. Due dates are staggered based on date of budget meeting with senior leadership.</td>
</tr>
</tbody>
</table>

Departmental Actions

Departments will use the Budget Development Instructions to guide them in the submission of their budgets. The detailed GL and GM budget submissions will be completed by entering data
in the Integrated System Budget Forms or by completing the budget upload template (an Excel file available on the Budget Portal). Data can only be entered in the Integrated System Budget Forms by individuals with the UVA Budget Developer responsibility. The UVA Budget Developer responsibility is not required for the budget upload template.

Reviewers of the detailed GL and GM budget submissions (deans’ offices, vice presidents’ offices, UBO) will utilize the Discoverer reporting tool to view the submission. Other budget submission requirements should be submitted electronically using the forms, templates, and instructions on the UBO Budget Portal. The UVA Budget Developer responsibility is not required for these other submissions.

UVA Budget Developers will enter detailed GL and GM budgets and run and review certain Discoverer reports.

Although users with the UVA Budget Developer responsibility will need to run the BU_WEB Budget Development Report and retrieve the BU_WEB Target Development Report, all Integrated System users can access Discoverer to retrieve budget data for the current or previous years against the ODS (to see data entered through the previous day). Instructions for running these reports are shown below in “Discoverer Budget Reports.”
Budget - UVA Budget Developer Forms

Responsibilities Form
UVA Budget Developer
B → OK
Navigator

1. Log into Integrated System Applications using the UVA Budget Developer responsibility.

2. Double click on Budget Forms to see the two forms available for budgeting.

- Select the OGL Budget Form to budget most revenues and transfers. This form requires you to enter a GL Account String.

- Select the OGM Budget Form to budget most expenditures and recoveries. This form requires you to enter a PTAE.
OGL Budget Form

3. Use the List of Values (LOV) or manually key the appropriate values to enter the Entity, Project, Fund Source, Object Code, and Amount for which you will budget. The Object Code LOV will be limited to the revenue and transfer objects codes. Revenues and transfers-in should be entered as negative figures with the minus sign preceding the amount. Transfers-out should be entered as positive amounts. The organization will default to the project owning organization, and the future segment will default to “0000” to complete the GL accounting string. You can see the entire GL Account String when you run the Discoverer report BU_WEB Budget Development Report.

4. The Account Description will identify the account name of the value for the line on which your cursor rests.

5. Save your work.

6. The system will validate the GL Account String entered. If you receive an error message with the text “Code Combination is Not Established, Please Contact the Budget Office,” click OK and check the GL Account String. This message will only occur if you are using a new GL Account String. If the GL Account String you entered is correct, contact the
Budget Office, as they will need to create this GL Account String and ensure it passes the appropriate cross-validation rules.

7. Use the Query function (View → Query by Example → Enter) to find budget data previously saved for the current budget development period. You can retrieve previously saved information and make necessary edits or deletions.
   - Select View → Query by Example → Enter
   - Tab to or click in the field(s) you wish to query against
   - Enter the data value in field(s)
   - Select View → Query by Example → Run (alternatively, press Ctrl + F11 on your keyboard)

   • The amounts returned by the query may be edited and saved as outlined in steps 3 through 6 above. The GL screen will not allow you to edit individual segments of the GL string. If you need to change the string, you must delete the entire line and re-enter the data.

   • Deleting a line – Place the cursor on the line to be deleted. Click Edit → Delete. Re-enter the data with your corrections. Click “Save” or, in the menu bar, click File → Save.

   • If the changed data still does not save, the code combination has probably not been established. In that case, please contact the Budget Office to initiate the new code combination.

   • To cancel the Query function, press F4 on your keyboard.
OGM Budget Form

All the Project-Task-Award (PTA) budgets for state general (SG), local general (LG), local chair (LC), local sales and service (LS), local other (LO), state sales and service (SS), state auxiliary (SA), local auxiliary (LA), central endowment (EI), central gifts (DI), F&A institutional (FI), and state restricted (SR) awards must be loaded using the OGM Budget Form.

8. Use the List of Values (LOV) to enter the Project, Task and Award (fields at top center of the form) for which you would like to budget. Once you select the project, the LOV for the task and award automatically identify the appropriate values attached to the project selected. The organization value will attach by default as the award owning organization. You can see the entire PTAEO combination when you run the corresponding Discoverer report. Only previously approved and linked PTAs can be included on this submission. The form will not check PTA combinations until you save. Selecting the Project from the LOV instead of keying it in eliminates such errors.

The two fields at the top left of the form (Display Year and Display Version) are not editable fields. In the body of the form, the fields Year, Version, and Description also display information that cannot be edited. If you want to see data using other Year and Version criteria, you must run the Discoverer BU_WEB Budget Development Report.

9. Place your cursor in the BUDGET: Expenditure Type field. Use the LOV to select the expenditure type and enter an amount. Use the TAB key to move to subsequent lines.
10. To budget any FTEs, place your cursor in the FTE: Expenditure Type field and use the LOV to select the appropriate FTE expenditure type.

11. Enter the appropriate FTE value. Use the TAB key to move to other lines.

12. Save your work.

**NOTE:** If you receive the following error message, you have entered an invalid PTA combination. Using your list of values as you enter the data should help you avoid this message.

13. Use the Query function (View → Query by Example → Enter) to find budget data previously saved. You can query previously saved information and make necessary edits or deletions. The query function works on the Project Number, Task Number, and Award Number fields. You can query any combination using these three fields using the following steps:
   - Select View → Query by Example → Enter
   - Tab to or click in the field(s) you wish to query against
   - Enter the data value in field(s)
   - Select View → Query by Example → Run

The Expenditure Type and Amounts returned by the query may be edited and saved as outlined in steps 8 though 12 above.
Reports - Discoverer Budget Reports

The following information outlines steps for running three budget reports:

- BU_WEB Target Development Report
- BU_WEB Budget Development Report
- BU_WEB Budget Detail Report

How do I log on to Discoverer Plus?
Launch Discoverer Plus from the Integrated System web page and enter the following:
- Username: your computing id
- Password: your Integrated System password
- Database: pre-filled with “iods”; user needs to change to “production”
- Responsibility: pre-filled with “UVA ODS Specialist”; user needs to change to “UVA Budget Developer”
- Click Go

![Open Workbook from Database dialog]

2. Select “Open”
3. Selecting the BU_WEB Budget Development Report will bring up the following parameters to choose from. Click “OK”

![Edit Parameter Values dialog box]

This will run the report for the first tab. You can click on other tabs in the report, key in new parameters specific to the tab, and view the resulting data. The three tabs available within this report are:

- GL and GA Budget Comparison
- GA Budget by MBU and Dept
- GL Budget by MBU and Org
4. Selecting the BU_WEB Target Development Report will bring up the following parameters to choose from. Click “OK”

This will run the report for the first tab. You can click on other tabs in the report, key in new parameters specific to the tab, and view the resulting data. The four tabs available within this report are:

- MBU Target by Award Number
- MBU Target by Installment Type
- MBU Target by Executive Level
- Installment Modifications for State, Local, EI, DI, FI
5. Selecting the BU_WEB Budget Detail Report will bring up the following parameters to choose from. Click “OK”.

This will run the report for the first tab. You can click on other tabs in the report, key in new parameters specific to the tab, and view the resulting data. The five tabs available within this report are:

- MBU Summary
- MBU Dept Summary
- MBU Dept Detail
- MBU Program Summary
- Fund Source Pie Chart